Donate to help keep development alive

Home > Uncategorized > 1.90 issues

1.90 issues

Some people have been having issues with 1.90, with ARM shutting down with error code (5).

Here are 2 debug versions of 1.90 you can try, it should give some crash information which you can send me through the contact form to see what’s causing this.
Try both versions.

edit: go here for download and discussion: http://rainy.ws/forum/

Categories: Uncategorized Tags:

Leave a Reply

4 Comments on "1.90 issues"

Notify of
avatar
ash
Guest

my problem im having is that mine is getting blocked by firewall weather its off/on/allowed through and theres nothing i can do and it constantly wants 2 check for a new version

Stri
Guest

Where can the crash info be found? Tried running the debug versions (got the same error on both) but after arm closes I don’t know what I can do next to help. Not getting a popup with copy-pastable crash info or anything.

wpDiscuz