Contact

For help with ARM or AionDPS website it’s best if you contact me in our Discord server.

    Your Name (required)

    Your Email (required)

    Subject

    Your Message

    Subscribe
    Notify of
    guest
    31 Comments
    Inline Feedbacks
    View all comments
    DeconstructDeyla
    DeconstructDeyla
    4 years ago

    Hi!
    Dunno why but ARM is not working while I launch the client through a .bat file, while it does when I run it from ARM itself.
    This is the core of my file:
    start "" "C:<MyPathHere>\bin64\aion.bin" -ip:79.110.83.80 -ingamebrowser -noweb -noauthgg -st -charnamemenu -f2p -lbox -ncping -litelauncher -oncmsg -nosatab /SessKey:"" /CompanyID"11" /ChannelGroupIndex:"-1" -lang:ENG -litestep:9 -account:<MyAccountHere> -password:<MyPasswordHere>

    I don’t really want to change my game launch mode (since the “auto-login” feature is really helpful to me). Any ideas?

    DeconstructDeyla
    DeconstructDeyla
    4 years ago
    Reply to  admin

    I found the solution to the problem. All you need to do is launch both ARM and the .bat file as Administrator and everything will work fine!

    RandomScrub
    RandomScrub
    4 years ago

    Hi there! First of all i wanna thank you for all the work developing that useful tool (using it from 3 years already)! I wanna ask you what’s the command you used inside ARM as launcher of the game, i mean when i lauch aion from ARM my WTFast client shows me 1 active connection like it should be, but when i launch it from a batch file it shows me 2 active connections. I would like to setup my batch file to connect it only once to the game, maybe i miss some lines. Thanks in advance for your… Read more »

    Jan
    Jan
    4 years ago

    Hey, i tried it with 3 different anti virus tools and every single one tells me that its a virus and even windows warns me to start it O.o

    Joan
    Joan
    4 years ago

    My ARM is damage, “system.cfg file not fuond” ??

    Sprocet
    Sprocet
    4 years ago

    Galek :
    Hey… Plz tell me why arm doesnt noticed my crits…

    My to not see any Critical DGM

    Galek
    Galek
    4 years ago

    Hey… Plz tell me why arm doesnt noticed my crits…

    sic
    sic
    6 years ago

    Hi Admin,
    the new version of ARM, is showing DMG + GS like ::: Me 31.000 (+gs:7.000):::
    and i couldn’t found a way to copy both.. it need to much place like this.. the old way was much better… like ::: Me 38.000:::
    is there a way to change the copy way?? or can you fix this in next update’?

    Ryvenya
    Ryvenya
    6 years ago

    Hi admin,
    i wonder whether you are checking your emails submitted to you by the contact form? I asked several times if it would be possible to make rainmeter skale not only in height, but also in width – but there was never a reply :/

    Greetings

    Nero
    Nero
    6 years ago

    I got the problem when i start ARM it says to me Full-screen warning bla bla i cant see myself or others on the ARM and cant get dmg etc..-.-

    Nero
    Nero
    6 years ago
    Reply to  admin

    doenst matter much i just want to know why it isnt working … i cant see myself to see my dps etc or others on ARM…

    Lloyd Higgs
    Lloyd Higgs
    6 years ago

    now is work, thanks alot for helping.-

    Lloyd Higgs
    Lloyd Higgs
    6 years ago

    yep i did, when i install work good, but when im try to download the update it’s closer and send me the error

    Gismo
    Gismo
    8 years ago

    btw the its gismo tiamat server

    Lloyd Higgs
    Lloyd Higgs
    6 years ago
    Reply to  Gismo

    Hi, im getting some errors when i try to lunch my ARM said: “AionRainMeter.exe is not a valid application for win32” can you help me please?
    i need to fix that

    Thanks alot

    Lloyd Higgs
    Lloyd Higgs
    6 years ago
    Reply to  admin

    hi, i did, but still now working

    Lloyd Higgs
    Lloyd Higgs
    6 years ago
    Reply to  Lloyd Higgs

    still not* working

    Lloyd Higgs
    Lloyd Higgs
    6 years ago
    Reply to  Lloyd Higgs

    Yes i did, when im installing the ARM is working, but when i try to update give me the error

    31
    0
    Would love your thoughts, please comment.x
    ()
    x